Jump to content

I&A EU #1 server v2.7x kick due to "BattlEye Client not responding"


SABER42
 Share

Recommended Posts

Hi there Guys

 

Just thought I would mention that I've been getting constantly kicked due to the BattlEye client not responding.

 

I believe this is due to the version of the mission being played in EU #1 server as it was fine when the missions were sub 2.70 

 

This error only started yesterday as the previous day I connected and played perfectly with both vanilla and mods enabled. (I have tried to connect with Vanilla and Accepted mods to no avail)

 

If you guys need any more info just shout

 

Cheers

SABER42

 

P.S - Yesterday I was able to join for a short while when the mission was downgraded to 2.64 or something like that, but it has since been upgraded once more

Link to comment
Share on other sites

we've been having issues all day with battleeye so that may be related but i think, and you'll agree that it's something else that's going on.

hows your ping? 

are you connecting through a uni/work connection?

and you're not having the same difficulties on other servers?

Link to comment
Share on other sites

If it said client not responding then that's your side and nothing to do with the mission

close out and exit steam restart it verify the game cache, exit and restart then load Arma again 

 

Same goes for kick by steam ticket failure - we had David "Dwarden" Foltyn, BIS Developer & Forums community manager on TS last night and when he saw a few people get the steam ticket kick he said they'll continously get kicked, unless they exit steam completely and verify cache and restart Arma. they are working with Valve to try and get a fix for it. but probably on one of these long-finger.jpg

Link to comment
Share on other sites

@zissou: - My ping is still fine, exactly what I used to play with before

               - I'm connecting at home with everything setup correctly, Haven't changed any settings.

               - I can connect to others just fine, so it can't be me.

 

@Dingo: I've tried to restart and verify multiple times to no avail.

 

The strange thing is that I can join EU #2 perfectly and it is running v2.64 but when I try EU #1 with v2.70e (version as of 16/01/2014) I get the problem.. that's why I'm not sure what's wrong with my BattlEye and why it doesn't want to work with v2.70e.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Statistics

    11k
    Total Topics
    66.1k
    Total Posts
×
×
  • Create New...