Jump to content

Problem joining eu1 annex

Recommended Posts



just bought arma 3 in steam sale and was so eager to play this (after seeing all the vids luitin makes) 


it all just stopped downloading and i tried joining the server but this popped up, any way to fix this ?


(im an experianced arma 2 player , moastly dayz ,so dont worry about the just bought arma 3 thing )



sorry for the trouble , did a feriefy game cache and now it works

Link to comment
Share on other sites

Verify integrity of game cache. (Steam Library, right click on the game, Properties, Local Files tab, click on Verify integrity of game cache button).


Looks like that file has a minor error (file mismatch), upper procedure should fix it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...