Jump to content

Mods Problem, Cant run arma


Valkyyr
 Share

Recommended Posts

I'm in a spot of bother, and tea & scones haven't solved the issue old bean's!!

 

Im getting these two error messages when loading up through Arma3sync, the first time I tried to run enhanced yesterday didn't run, but only the 'sys' and 'main' error message was given to me that time. Tried to run my public variant through a3s and had no issues at all. I managed to get it to run just prior to this post with the public variant but saw that a few of them weren't active and even though the game loaded fine when I got onto the server I got like 3 seconds per frame - yes that's the right way round - and im a bit clueless.

 

about 5 days ago I moved everything arma related onto my SSD, not sure if this has anything to do with it since ive been playing since with no issues. everything on arma3sync seems to be there and it isnt telling me there's a problem. Ive also ran vanilla arma without any mods via steam and ive had no issues with that either. Im guessing both relate to the mods from the repo's but no idea what the problem is, if these are missing or faulty ??

Screenshot (26).png

Screenshot (23).png

Link to comment
Share on other sites

  • 2 weeks later...
On 5/13/2018 at 7:01 PM, GhostDragon said:

Disable enhanced soundscapes for now I know of the issue but don't have time to fix until exams are over at the end of the week

Did you had some time lately?

Hope your exam went well...

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Statistics

    10.9k
    Total Topics
    65.8k
    Total Posts
×
×
  • Create New...