Jump to content
AhoyWorld Outreach

Invade & Annex 3.2 Update & Feedback

Recommended Posts

Invade and Annex 3.2.0 is going live with the following changes:

 

General Changes:

- [added] Random ghosthawk camos
- [added] Random black wasp camos
- [added] AA for the USS freedom
- [added] Random loadouts for respawning jets
- [added] Nato or black skins for some FOB vehicles
- [added] System that prevents unplayable levels of fog
- [added] Nato or black skins for some side mission rewards
- [Fixed] Typo in earplugs hint
- [tweaked] Service pad speed
- [tweaked] UCAV respawn timer
- [tweaked] Prio AA now spawns 3x AA assets
- [tweaked] Black Wasp respawn timer and loadout
- [tweaked] Ammo in AT/AA offroad (side mission reward)
- [tweaked] Base AA is now a Praetorian 1C (AAA turret)
- [tweaked] Under the hood stuff for zeus
- [tweaked] Under the hood stuff for main AO
- [tweaked] Under the hood stuff for side missions
- [tweaked] Under the hood stuff for side mission rewards
- [tweaked] Under the hood stuff for prio AA and arty objective
- [tweaked] Under the hood stuff for teleporting to the carrier

 

Altis Changes:
- [tweaked] Placements of the carrier
- [tweaked] Placements of things on the carrier
- [removed] Arsenal on the carrier

 

Tanoa Changes:

- [tweaked] Placements of the carrier
- [tweaked] Placements of things on the carrier

Share this post


Link to post
Share on other sites

Bit of a bug on EU5 Malden server. The priority objective anti-air spawned -- http://imgur.com/a/8h3lQ. As you can see from these screenshots it started off a bit funny. Some H-barriers seemed to be pointed the wrong way. Is this intentional or was there a typo when setting their direction. After it had spawned like this they shot down a Greyhawk UAV. All was well. However after this the Spartan and Centurion began to fire at the ground repeatedly on a timed delay. It was once every 5 or so seconds. The Tigris also fired its HE rounds in the direction it faced but this had no effect. The Spartan didnt do much other than create craters as seen, the Centurion however destroyed the Spartan on its second or third rocket, then the tigris crew seemed to die (icon when to purple then vehicle was empty), possibly Centurion aswell? Then the centurion shot 1 last rocket in the same location, at the H-barrier and proceeded to blow up. Fastest clearance of an AA battery I've ever seen. At the time I did not know of anything in the air other than that one greyhawk that was shot down at the start. Maybe they were still targeting even though it was destroyed, who knows.

Share this post


Link to post
Share on other sites

The barrier thing ocassionally happens on Altis and Tanoa as well, seen it a few times. Sometimes they fix themselves after a while, see if it happens again with another AA Battery.

Share this post


Link to post
Share on other sites

@McKillen Because of how the H-barriers are spawned in it sometimes takes some time before the server realizes that they should've been turned.  

And the AA shooting at the ground is because we tell it to engage any air contact within a certain range.  If this air target is behind terrain the AA will still shoot because AI aren't the smartest guys around.

We'll look into a way of fixing it.

Share this post


Link to post
Share on other sites

Back to UAVs

 

how often did I read this by now don't know but there is a problem with the I&A 3.2

that should be fixed.

The UAV Service at main base dosn't work sometimes (Date: 09.07.2017 8am CET).

 

 

I mean I have no problem with that there is also a UAV Service on the Carrier and it's large enough

to house 1 Sentinel and 2 Grayhawks but the point is the UAV Service at base is broken that shouldn't be and sometimes the Grayhawks like to move independently even if autonomous mode is turned off(Drive off the Carrier or into a forest).

 

At this point it would be nice if the UAV Service could service multiple UAVs at a time.

 

5961d683dfd9b_ArmA307_09.2017-08_52_17_02.thumb.png.69a68a548bbc7392b62b3441a7a13377.png

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Sentri said:

The UAV Service at main base dosn't work sometimes (Date: 09.07.2017 8am CET).

So sometimes it does work?  Or does it not work ever?

 

1 hour ago, Sentri said:

I mean I have no problem with that there is also a UAV Service on the Carrier and it's large enough

Actually it's an Air service pad.  UAVs, helis and planes can all be serviced there.  Depending on what it is it will take more or less time ofc.

Share this post


Link to post
Share on other sites

We are happy to announce that we have released 3.2.1 onto all our servers:

 

General changes:

  • [added] Random Huron camos
  • [added] Billboards advertising AWE
  • [added] Two new ground vehicle rewards
  • [Fixed] Destroyed radiotowers now despawn
  • [Fixed] Incorrect link appeared when you spawn
  • [tweaked] Pilot spawn restricted to pilots
  • [tweaked] Under the hood stuff for Zeus
  • [tweaked] Under the hood stuff for carrier AA
  • [tweaked] Under the hood stuff for side missions
  • [tweaked] Under the hood stuff for prio AA objective
  • [tweaked] Under the hood stuff for blacklisting co-pilots 

Malden changes:

  • [tweaked] Moved some stuff around in base
  • [Fixed] Le Port AO bugging out

Share this post


Link to post
Share on other sites

We're aware of the issue and are looking into it but more information is always welcome.

 

What we mainly need to know is:

-which ao bugged out (terminal we believe)

-what the previous ao was

-wheter it's always the same ao bugging out or whether an ao always bugs out after a certain ao

 

stan

Share this post


Link to post
Share on other sites

I rarely get to play the clockwise AO-cycle. Whenever I played on the anti-clockwise cycle, I know 'Secure Telos' was bugged on two separate occasions. 'Secure Terminal' was the first time it bugged from my experience.

Share this post


Link to post
Share on other sites
Quote
2 hours ago, Patrik_swe said:

t all wrong I seen it on other Aos besides terminal and thelos but dont remember names right now.

 

I have the names of multiple AOs, but the issue is we need more than just the one name. People come and say "Hey 'this' AO bugged out" Which is all very well and IS helpful. But to find out how it bugged out would be nearly impossible which is why as @Stanhope said, we need current and previous AO.

Share this post


Link to post
Share on other sites

A little heads up:

 

We're  aware of the priority AA objective's new targeting loop not properly working and working on a hotfix.  I can't really give a timeline on how fast this hotfix will be released but if we cannot get a fixed in a reasonable amount of time we'll revert back to the older AA targeting system. 

If anyone is wondering why we've updated the AA targeting system, we noticed how it started shooting at a blufor air asset even if it couldn't actually see this asset.  The new system was supposed to fix this.

Stan

Share this post


Link to post
Share on other sites

General Changes:

- [Added] New side mission rewards
- [Added] New side mission, the old Kavala/Pyrgos CQC mission
- [Fixed] Side missions will not spawn on FOBs any more
- [Fixed] Jet service notification displaying the wrong number
- [Tweaked] Side mission rewards spawn rate

 

Altis Changes:

- [added] Vehicle service station at FOB guardian

Share this post


Link to post
Share on other sites

3.2.4 is live on public servers, changelog;

 

General Changes:

- [added] New priority objective, factory
- [tweaked] TK messages
- [tweaked] Under the hood things for zeus
- [tweaked] Under the hood things for the CQC side mission
- [tweaked] Verious other under the hood tweaks

 

Altis Changes:

- [Fixed] AOs near FOB guardian bugging out

Share this post


Link to post
Share on other sites

3.2.5 was pushed onto all public servers earlier today, change-log;

 

General Changes:

- [added] Actual FOB things to the FOBs
- [tweaked] AO spawn order
- [tweaked] CQC side mission
- [tweaked] Protect UN forces side mission
- [tweaked] Various things for the prio factory mission
- [tweaked] Multiple under the hood changes to several things

Share this post


Link to post
Share on other sites

Maybe I am posting this in the wrong area if so I'm Sorry

but there are two problems I want to address.

 

1.

The UCAV(Sentinel) likes to go on it's own and even with a clear order or/and

autonomous mode off it's not following the orders and head somwhere outside the map.

 

2.

View distance can't be changed

I have set the view distance in the game settings to 3k and so I did at the NPC in base

but still I can't see anything over 1.8k 

Share this post


Link to post
Share on other sites
Just now, Sentri said:

Maybe I am posting this in the wrong area if so I'm Sorry

Definitely not the wrong place :) 

 

Just now, Sentri said:

1.

The UCAV(Sentinel) likes to go on it's own and even with a clear order or/and

autonomous mode off it's not following the orders and head somwhere outside the map.

Unfortunately that's BIs fault.  Best you can do at that point is to make the UAV respawn.

 

Just now, Sentri said:

2.

View distance can't be changed

I have set the view distance in the game settings to 3k and so I did at the NPC in base

but still I can't see anything over 1.8k 

I'll try and look into why that could be.  Did you change your view distance at base or at one of the FOBs?  And did you not accidently hit escape instead of ok/accept?

Share this post


Link to post
Share on other sites

I changed it at Base and it worked now with escape.

 

But I noticed another problem

if I control the UAV(outside of base) and use Flares while Im((Man) UAV Operator) inside a base

I get a warning for trolling at base.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Forum Statistics

    7,697
    Total Topics
    50,414
    Total Posts
×