Jump to content

Mods issue for EU1 & 2

Recommended Posts

I get this error message when I try to enter the server with mods, and this is both in 64bit and 32bit

I downloaded the mods from the Arma3Sync ftp and even tried straight from workshop, with the same result


I hope I can get some help




Link to comment
Share on other sites

1 hour ago, Chuck Norris said:

Try disabling shack tack is your arma 3 sync. The correct key isn't on the server yet. It's all todo with the recent arma update. 

Corect key has been on the server since 17 march 


You either running a faulty version  or running a duplicate

Link to comment
Share on other sites

2 hours ago, Decarbonizer said:

Well after the latest "update" of mods everything works :)


and I made sure I deleted all the mods before asking for help, anyway thanks for the quick replies

Strange but good to hear its working but yeah the repo mods are straight from Steam now becuase shitty armaholic :) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...