Jump to content

Session Lost error after 64 bit

Recommended Posts

Hi all,

I'm getting the hated Session Lost error after installing 64 bit.

I've update the mods from the repo and updated TFAR.  I'm not sure what could be going wrong, any help appreciated.

Have also tried running with the 32 bit extension "arma.exe" but again no luck.

Link to comment
Share on other sites

I assume you tried connecting to AWE and failed, have you tried connecting to the vanilla server (without mods)?

Where exactly do you get session lost? after or before lobby? after spawning in?
Enable logging and post the error here, with only that description is hard for us to help you out as it is the first report with that problem...

Link to comment
Share on other sites

Thanks @Lost Bullet


I sorted it out in the end. I needed to move both the CBA and AW_CBA mod to the top of the priority list in ArmaSync.


However, the error is back again. What is happening is that when I get into the server screen in Arma the EU1 and 2 servers appear with a red dot. I have all the latest mods from the repo, so not sure what the cause might be. Will try to get a log.....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...