Jump to content

MCForge Help


Recommended Posts

I've started a modded minecraft youtube series and I wanted to add a couple more mods for the second episode.

Most of them worked fine but I had a massive problem with all Forge mods.


First try: I get the error message "incorrect version or no mod found: MCforge, FML"


So i updated it to the later version of forge and fml and then I just get a white screen.

I know the mods work because I have used them before on another multiMC instance but this one just wont go.


I've tried all the different versions of Forge and non of them work, even the dev build 7.7


I only wanted to add the Iron Chests mod that I had used many many times before.


Any help would be great

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...