Jump to content

Issues with @CBA_A3 not accepted keys [SOLVED]


Recommended Posts

What I did was Deleting the hidden !workshop folder and it solved the issue. I am not sure what it is, I have not been downloading anything from the workshop itself, not sure why it wanted to launch with that even though it got synced with arma3sync and the right responsery. I guess I don't know enough how this works. 


Would be great if someone who might have an idea what might have happend here, fill me in, so I can avoid this problem in the future! 



Yesterday I tried to log in like I always have when I got this message trying to connect to the server.


After I click close it throws me out.

I have tried to delete and reinstall the mod a numreous of times. 

I've been trying to connect both through arma3sync and through Arma 3 Launcher, both of them are giving me the exact same message.


I have had the public mods installed aswell, but those have now been deleted and the enhanced responery is reconnected and reinstalled. I have also reinstalled, what seems to me, the troubling mods again, the key folder along with the entire map CBA_A3

Anyone who have had this problem and solved it before?


Happy for any help I can get!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...