Jump to content

Can't import url in the repository


Fluxx

Recommended Posts

Hi there, i have a little problem with setting up ArmASync: if i paste the auto-config url into the new repository and import it it says connection failed. I would really appreciate it if anyone could help me with this.

Link to comment
Share on other sites

I just tested both repo's (ftp://repo.ahoyworld.co.uk/official/Public and ftp://repo.ahoyworld.co.uk/modded/Enhanced), and both seem to work correctly.

 

To see if it's an issue with the repo's or somethig else, simply copy the URI to your browser and try to see if you can see all the files.

 

 

Some reasons why it might fail:

- DNS issues (set your local DNS to Google DNS, 8.8.8.8 and 8.8.4.4)

- timeouts (slow or bad internet connections might cause this)

- no access rights (make sure you run ArmA4Sync as administrator)

Link to comment
Share on other sites

1 hour ago, Grezvany13 said:

I just tested both repo's (ftp://repo.ahoyworld.co.uk/official/Public and ftp://repo.ahoyworld.co.uk/modded/Enhanced), and both seem to work correctly.

 

To see if it's an issue with the repo's or somethig else, simply copy the URI to your browser and try to see if you can see all the files.

 

 

Some reasons why it might fail:

- DNS issues (set your local DNS to Google DNS, 8.8.8.8 and 8.8.4.4)

- timeouts (slow or bad internet connections might cause this)

- no access rights (make sure you run ArmA4Sync as administrator)

I tried your repos but it has to end with autoconfig right?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Statistics

    11.1k
    Total Topics
    66.4k
    Total Posts
×
×
  • Create New...