Jump to content

@rhs_usaf_0.4.0.1 causing problems

Recommended Posts


Recently, i have had a long brake from EU3 modded version, and i am trying to get back in to the server. I downloaded all the new mods via A3sync, but now that everything is there, i cant get on the server because of @rhs_usaf_0.4.0.1.

As you can see on the attached pic, these files are making me unable of joining the server. I tried deleting these specific files, but then, more files from the same folder kept popping up in the same manner. 

I also tried deleting the whole @rhs_usaf_0.4.0.1 file, but A3sync then told me that this folder was missing, and i could not start the game. 

The second picture shows an error message when i open the game via A3sync. I don't know if this has anything to do with my issue. 


I am itching to get back into the AW community, and i am grateful for your help.



arma iss.PNG

a3 issuue.PNG

Link to comment
Share on other sites

9 minutes ago, Ryko said:

We use RHS 0.4.1 now, which will explain your problem.

I have 0.4.1 as well, but i still can't get in, and when i delete the older version, it says it is missing files

Link to comment
Share on other sites

17 minutes ago, Colsta said:

Might seem like a dumb question - Have you tried updating the files from the repo?

If that is just downloading addons, yes. But i am not sure that was what you meant. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...