Jump to content

Recommended Posts

5park_1s6

Why do I think i was banned?: Nothing, I have never joined the ts server before.

Why should the perma ban for "troll" be lifted?: I have never joined the ts server before.

Which admin banned me in Arma 3?: no one banned me.

When was I banned? I have no idea, ive never joined it before.

Share this post


Link to post
Share on other sites

Wait we're missing something here! How have you managed to get banned from a server you've never been on and secondly how would you even know that you were banned having never been on said server? 

 

Share this post


Link to post
Share on other sites
54 minutes ago, Hydrogen Peroxide said:

TS unique id thingy: pCrt/L5dzUzcNGhVzfOgMx7NWy0= (I dont use any other identities on TS)

 

We don't have any record of your TS UID, IP address or name you specified on our banlist. Ergo: You aren't banned here.

Share this post


Link to post
Share on other sites
1 hour ago, Hydrogen Peroxide said:

Then why does this happen?

 

I don't know. Double check that the UID you sent is correct, we don't have any bans for "troll" that start as pC.. I tried it with the IP address you're using on here and that doesn't tally either so the UID you sent must be wrong.

Share this post


Link to post
Share on other sites

Previous ip's shouldnt matter, unless he still has it in use he wouldnt be denied. Perhaps another person has been previously banned with his current ip. Refresh you ip address and attempt reconnect.

Share this post


Link to post
Share on other sites

Perhaps u have a static ip plan with ur isp. But in that case we should see ur ban. Im at work so that all i can do right now. If not resolved in 3-4 hours ill look into it when i get home. Try .net instead of .co.uk

Share this post


Link to post
Share on other sites

Teamspeak address is still .co.uk. 

 

Address:ts.ahoyworld.co.uk
Version:3.0.12.4 (25/04/2016 16:16:45) on Windows
License:Licensed hosting provider
Uptime:23 days 22 hours 17 minutes 5 seconds
Current Channels:29
Current Clients:46 / 128
Current Queries:2 / 128

 

Share this post


Link to post
Share on other sites

Sadly I am still not able to join ts. Do you think reinstalling TS might help?

On 5/22/2016 at 3:23 PM, mykeyrm said:

Perhaps u have a static ip plan with ur isp. But in that case we should see ur ban. Im at work so that all i can do right now. If not resolved in 3-4 hours ill look into it when i get home. Try .net instead of .co.uk

 

Share this post


Link to post
Share on other sites
23 hours ago, Bloo Flar3 said:

could also try this address - 144.76.82.169

Already tried this and it doesnt work (just tried it again with the same message as result).

Edit: Ive also tried reinstalling TS, sadly it didnt work.

Share this post


Link to post
Share on other sites

  • Forum Statistics

    9,350
    Total Topics
    60,451
    Total Posts
×
×
  • Create New...