Jump to content

Arma3Sync issues


Recommended Posts

Hello, I've recently begun playing on EU3 and started playing with the allowed mods on EU2, but I'm having issues while launching the game from Arma 3 Sync.

I've got keys for resetting my TrackIR on f12, pausing it on f9 and got TS mute mic on numpad del and TS mute audio on numpad 0.

While running the game normally from steam, everything works fine, no issues whatsoever, but if I launch it from Arma3Sync, neither of theese imputs work. I can press the key and use the numpad while typing ingame, but neither TS or my TrackIR picks up the keypresses.

At first I though that some of the mods are overriding the keys somehow, but I can't access them while running the game unmodded through Arma3Sync either.

I know that my friend "Anyone" has this issue aswell, so I assume that it's something which isn't just happening to us. Does anyone have a solution to this? It is really annoying, since I use those keys alot.

Link to comment
Share on other sites

i got the proplem with my gamepad it was not working my solution was to set up the .exe data from my xpadder(for the gamepad) into the external apps in arma sync

now i run everything on admin mode and its fine working. maybe it fix your issue wit the trackIR cya koyote

Link to comment
Share on other sites

Hi there,


I don't know if it can help you, but my Teamspeak PTT would not work on Official Addons (EU1 & 2) with Arma3sync.


I got it working by launching Arma3Sync as well as Teamspeak as administrator and it worked back again.


Hope this helps,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...