Jump to content

Bikeys on DragonFyreLight not on server


Recommended Posts



Ahoy is really great! It reminds me of the great Arma 2 Domination mods.


I recently tried to install the modpacks with ArmaSync. It worked well for some days but since 

yesterday I get the following message:




After deleting all Mods and *.bikey files in Arma 3/keys I still get the message. When manually disabling DragonFyre it works.

But now I miss the great sounds. :(


What is the issue? I doubt it is missing bikeys on server as I saw no update of the mod itself.




Link to comment
Share on other sites

Maybe try this? http://www.armaholic.com/page.php?id=27827


DragonFyre had an EDEN update.


I actually did download this myself and used it in EU1 and it worked fine.


PS: I don't recommend downloading from Armaholic, since it's slow ASF there. (I was getting 400 Kb/s there) Instead go to


and navigate to 1. JSRS-Studios Downloads/JSRS3.0/ then just left click JSRS3 DragonFyre Eden.rar (was getting 4Mb/s there)



Good luck. :)

Link to comment
Share on other sites

As people above have already stated, only the new DragonFyre EDEN is supported. We haven`t managed to update the repo yet, we`ve also removed the old bikey due to all previous sounds mods not working anymore due to game engine changes.


Yes, avoid Armaholic to download anything, its has introduced premium membership, meaning normal user get capped download speed. Download it directly for JSRS studios website.

Link to comment
Share on other sites

By manually downloading it it works! Thanks a lot for your help.


@fir_nev: I deleted and redownloaded it as I had mods installed by the Steam Workshop. Alas, they had no bikeys and I got kicked so I thought about deleting them 

all. The fix was the new version of JSRS.

Link to comment
Share on other sites

May I also just add something, new DragonFyre is not on the level with the latest audio stuff, hence it might not use all of the new features yet. Let me just say new system uses 8 samples per 1 rifle now, LJ hasn`t had time to get all of the stuff in yet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Statistics

    Total Topics
    Total Posts
  • Create New...