Jump to content
Josh

[HOW TO] Mod install guide video!

Recommended Posts

The "0 1 <params>" is a bit off tho..

They changed it so you should use "2 1" and the "<params>" was never needed, it just shows that you can add more stuff after it, like all those -nospash -cpuCount=X or all your -mod=@ (if you start arma without ArmA3Sync).

 

More info;

http://forums.bistudio.com/showthread.php?190426-BattlEye-service-implementation

http://forums.bistudio.com/showthread.php?190426-BattlEye-service-implementation&p=2949015&viewfull=1#post2949015

Share this post


Link to post
Share on other sites

Hey Guys 

I have not been playing of Arma for quite a bit but I know how to install all the mods.

 I spent 1 and 1/2 days installing the mods and removing those that I don't need and today 22/6/2016 it has finished. I tried to get in EU3 but it says I need to remove/add some addons. 

I checked in my mods folder, I did not have those addons installed. Then I went to Arma3Synk and I did not need to add/remove some addons. Probably the Arma3Synk EU3 repository is not updated to the mods that EU3 needs/don't need.

Please tell me what to do and help me with this problem.

I am exited to come back to that Awesome server.

Gianko

Share this post


Link to post
Share on other sites

Guys I have another problem.

I am sorry to keep on telling you that I have problems.

When I paste the link to connect to the repository I says conection failed. I don't think it is my internet, I think I am pasting the wrong link.

I went to the YouTube video and got the link from there. 

If I am using the wrong link please send me the right one.

This is the link I got: ftp://repo.ahoyworld.co.uk/modded/.a3s/autoconfig

Please tell me what to do.

FYI I needed to reset my laptop to be able to play the game.

 

Share this post


Link to post
Share on other sites

Hey guys I got one question. 

Is task Force Radio needed right now? because I can't find the user config and the plugin files in any of the folders installed by arma3Sync.

Please help me I am really exited for playing in EU3 again

 

Share this post


Link to post
Share on other sites

Yes it is.

 

You need to copy the contents of a folder called Teamspeak, which is found in your @task_force_radio folder, and paste them into the plugins folder in your actual Teamspeak installation.

Share this post


Link to post
Share on other sites

Ok but which folders I use for the Plugins and the userconfig because I tryed but it says that the task_force_radio_win64.dll is missing but when I check in the folder it is there

Share this post


Link to post
Share on other sites
1 minute ago, Gianko said:

Ok but which folders I use for the Plugins and the userconfig because I tryed but it says that the task_force_radio_win64.dll is missing but when I check in the folder it is there

Nevermind I fixed it 

 

Share this post


Link to post
Share on other sites
32 minutes ago, Colsta said:

Yes it is.

 

You need to copy the contents of a folder called Teamspeak, which is found in your @task_force_radio folder, and paste them into the plugins folder in your actual Teamspeak installation.

One last thing.

What is the TS3 server for EU3 and where can I find the password because apparently they changed it

 

Share this post


Link to post
Share on other sites

You don't need the password, you'll get dragged into the channel automatically, assuming you have TFAR installed and running correctly.

 

The TS address is 144.76.82.169

Share this post


Link to post
Share on other sites

I have one problem with the mods. I downloaded BAF Units and Vehicles but I can't get in the server, it says that I don't have these two mods installed (or loaded) but I do. I have problems with these two mods only, can someone help me please?

 

Share this post


Link to post
Share on other sites
1 hour ago, Gianko said:

I have one problem with the mods. I downloaded BAF Units and Vehicles but I can't get in the server, it says that I don't have these two mods installed (or loaded) but I do. I have problems with these two mods only, can someone help me please?

 

 

Can we have the screenshot of Ur expanded Enhanced folder in the Addons tab? Make sure the list in this URL is updated and 100% downloaded: https://mods.ahoyworld.net/enhanced.php?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Forum Statistics

    9,213
    Total Topics
    59,755
    Total Posts
×
×
  • Create New...