Jump to content
Josh

[HOW TO] Install the AhoyWorld Enhanced (and Public!) mods + Install TFAR

Recommended Posts

Hi!
I'm currently experiencing issues joining the server.
When trying to join, I get a message stating that my keys for Cup_units, panthera and fallujah are mismatched with the eu3 server.
I've tried redownloading/installing it to no avail. Does anyone have any tips for me as to get it working?

I need my teamwork-fix :D

Share this post


Link to post
Share on other sites

Are you using the repository in ArmA3Sync? If not try it, to see if there's any file mismatch or missing files.

Share this post


Link to post
Share on other sites

If you've tried what Colsta recommended above and it still doesn't work, try deleting the contents of your steamapps/common/Arma3/Keys folder and re-downloading the keys using Arma3Sync.

Share this post


Link to post
Share on other sites

The modded is necessary for EU3 server or ?

Have I to be on TS3 for this server or not ? Im not a TeamSpeak or talking-while-playing kind of person ^^

Share this post


Link to post
Share on other sites
Thanks for the tips guys, but I've allready tried both your suggestions. :(

I've tried everything from a clean reinstall to just deleting the keys to redownload.

 

Come into Teamspeak and find an admin or an EU3 moderator who can help.

 

 

The modded is necessary for EU3 server or ?

Have I to be on TS3 for this server or not ? Im not a TeamSpeak or talking-while-playing kind of person ^^

 

The modded addons are required to play on the EU3 server. Those addons are what adds things like Humvees, M4s, Uniforms, etc.

 

You MUST be on Teamspeak to play on EU3.  Communication is the foundation of good teamwork, which is what EU3 is all about.  Even if you're just a basic rifleman, you still need to be able to communicate to your teammates where enemies are, if you're injured, if you're low on ammo, etc.

Share this post


Link to post
Share on other sites

hmm ok when it have to it have to :D ... I will try ... but god damn 24GB isn't little ... especially when you have only 300kb/s ... hope that's worth it.

Thanks

Share this post


Link to post
Share on other sites
hmm ok when it have to it have to :D ... I will try ... but god damn 24GB isn't little ... especially when you have only 300kb/s ... hope that's worth it.

Thanks

 

Make sure you read the rules http://www.ahoyworld.co.uk/topic/3556-eu3-rules-and-guidelines-please-read/'>here, it mentions Teamspeak, and a bunch of other things.

 

There's also a bunch of tutorials on the EU#3 forum, I advise you read them as well, albeit some might be outdated.

Share this post


Link to post
Share on other sites
Guest
2 hours ago, JANXOL said:

Getting an error when trying to install TFAR from respository. Missing TFAR userconfig file.

 

Just install them manually. I got a similar error message saying the TFAR plugin win32.dll was missing. You can simply download the TFAR addon files off Armaholic and copy and paste the files into your TS3 and @taskforceradio folder.

Share this post


Link to post
Share on other sites
Guest
2 minutes ago, Colsta said:

Make sure you download the correct version if you do what @H2K says. The version on their official website is actually outdated.

That as well ^. I believe v0.9.11 is the latest version of TFAR.

Share this post


Link to post
Share on other sites
21 minutes ago, Kirk76 said:

hi, i have a problem downloading TFAR. it will not recognise my ts3 application and give error "TFAR userconfig file radio_settings.hpp not found"

 

screenshots:http://imgur.com/a/TvCYM

your TFAR plugins are in the Teamspeak folder  inside the @taskforce radio folder 

Also Userconfig isnt needed to have it working blame arma3sync for not updating the installer

Share this post


Link to post
Share on other sites

So... TFAR is back? 

If so, is it a more recent version then we had running before the change to acre? 

Just thinking if I would need to install the plug-ins again since at least the files in the ts folder should be fine. 

Share this post


Link to post
Share on other sites
1 hour ago, S0zi0p4th said:

your TFAR plugins are in the Teamspeak folder  inside the @taskforce radio folder 

Also Userconfig isnt needed to have it working blame arma3sync for not updating the installer

also what about linking TS?

ArmA3Sync_2016-09-08_21-51-47.png

Share this post


Link to post
Share on other sites
On 8.9.2016 at 6:35 PM, Kirk76 said:

hi, i have a problem downloading TFAR. it will not recognise my ts3 application and give error "TFAR userconfig file radio_settings.hpp not found"

 

screenshots:http://imgur.com/a/TvCYM

 

Having the same issue here. Also there is no plugins folder in my @taskforceradio folder. Any ideas?

 

On 8.9.2016 at 8:53 PM, Kirk76 said:

also what about linking TS?

ArmA3Sync_2016-09-08_21-51-47.png

 

And my teamspeak/plugins folder looks like this aswell, so no @taskforceradio folder here either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Forum Statistics

    9,350
    Total Topics
    60,450
    Total Posts
×
×
  • Create New...