Jump to content
Josh

[HOW TO] Install the AhoyWorld Enhanced (and Public!) mods + Install TFAR

Recommended Posts

Evening all.

 

After having to re-install Windows, I forgot my Arma 3 install was on my C: and promptly formatted and lost all my downloads, mods etc. :(

 

I've been using Arma3Sync and it's been start/stop all night on the FTP server :(

 

Are there any issues?

Share this post


Link to post
Share on other sites

Recent mod updates that require updating repo:

 

- RHS Escalation to 0.3.8

- TFAR to 0.9.7.3

- HLC mods were updated as well for the new DLC

- ......

 

Updating bikeys:

- Tao Folding Map to 2.7.0

 

 

P.S - will add more mods to the list when spotted

Share this post


Link to post
Share on other sites

If you want to start game directly with BattlEye through Arma3Sync, you gotta do the following:

 

1. change the executable frome arma3.exe to arma3battleye.exe

2. add this into Laucher Options, Additional Parameters square


0 1 <params>


This ensures the BE starts properly.

 

Another note: with the last version of Arma3Sync you can create shortcuts on desktop, useful if you don`t want to start up the program everytime to load the modded preset, you just launch it directly through the shortcut.

Share this post


Link to post
Share on other sites

Trying to install this TFAR thing and I cannot find the download link, the instructions on the site of Task Force Radio doesn't really help in anyway as they do not bring up an installer at any point.



Do I really need to use Task Force Radio to play on the modded server? I've tried everything to install it but I keep getting kicked out of the modded server everytime I join and it doesn't say why.

Share this post


Link to post
Share on other sites
Trying to install this TFAR thing and I cannot find the download link, the instructions on the site of Task Force Radio doesn't really help in anyway as they do not bring up an installer at any point.

Do I really need to use Task Force Radio to play on the modded server? I've tried everything to install it but I keep getting kicked out of the modded server everytime I join and it doesn't say why.

 

Are you using Arma3Sync to install the mods? If so, this guide should do it.

 

If you want a direct link to download it, try HERE

Fairly easy, copy @task_force_raidio into your mod folder and userconfig in to your /Arma3/userconfig folder. Now open the downloaded Teamspeak 3 Client/plugins folder. Now copy all the folders and the appropriate DLL (according to your Teamspeak version - 32bit or 64bit) into your Teamspeak folder (C/ProgramFiles/Teamspeak 3/plugins).

 

After that, it should work. Only tip: make sure you are running Teamspeak as an administrator.

 

If something is not clear, hop on TS, there will definetly be someone to help you out.

Share this post


Link to post
Share on other sites
Guest Che

Everything works fine until the downloading part it takes ages and it stops itself all the time like the information is not updating it's stuck on same downloading size speed and time left and gives me error that the url is not working or something, anyone can help me, please? :(

Share this post


Link to post
Share on other sites
Guest Che

Everything works fine until the downloading part it takes ages and it stops itself all the time like the information is not updating it's stuck on same downloading size speed and time left and gives me error that the url is not working or something, anyone can help me, please? :(

Share this post


Link to post
Share on other sites
Guest Che

Eh sorry nevermind I think I figured it out it was downloading on a full harddrive my bad :/

Share this post


Link to post
Share on other sites
Guest Che

Well looks like I'm still having some trouble I've installed everything correctly and most of it works of what I've testes in editor but I can't get inside the eu3 server it says its joining and stuff but then screen goes blank and puts me back in the server list, no warning or screen error just puts me back where i started the server is empty at the moment any idea whats causing this?

Share this post


Link to post
Share on other sites
Guest Che

I've only used arma3sync but i had to move all the addons by myself manually as it was just sitting in their own folders

Share this post


Link to post
Share on other sites

Hello AW,

 

I got some trouble downloading the mods, it shows an error message from the Dynamic-AI-Creator. Do you know anything and can you contact me?

 

Royal

Share this post


Link to post
Share on other sites

 

Hello AW,

 

I got some trouble downloading the mods, it shows an error message from the Dynamic-AI-Creator. Do you know anything and can you contact me?

 

Royal

 

 

 

Could you give us some more info?

 

- Is the error message popping up in Arma3Sync or Arma 3 itself?

 

If it's in Arma 3, validate that your repository was installed correctly; to do so:

- Open Arma3Sync

- Goto the 'Repositories' tab.

- Select Ahoyworld_Modded''and press connect to repository (right side buttons).

- Press select all (found somewhere in the top-middle-left-ish part of the screen).

Use the check for addons function (using the check symbol-button).

(-If any mods names turn red click the 'Play symbol' found just blow the 'Download addons' part).

- Make sure your mods are all checked on in your addons screen.

- Try again

 

If nothing helps, hop on teamspeak; I'm sure there's someone there willing to help you out.

 

EDIT: Quote was not showing up properly, my bad.

Edited by MessedUpSmiley

Share this post


Link to post
Share on other sites

Do any of the mods show as red or have a caution triangle next to them in armasync??

 

just run the modded set, l-es mod in the official conflicts as far as i know

 

Also in the addons tab right click your modded folder then click remove,

now click the Modset button top right to add a fresh copy, had to do this on the weekend

 

finally check Arma in steam and do a verify cache

Share this post


Link to post
Share on other sites
Guest Blackjama

Every thing installed perfeckt... but fore some reason, my officials dlcs won´t register. so no Marksman, Zeus ore any of the others?

 

Anyone els having the same problem?

Share this post


Link to post
Share on other sites

If you start the game through Arma3Sync, those DLCs should load by default and won`t show in the addons tab. Just start the game, click Expansions and check if they were loaded (which they should).

Share this post


Link to post
Share on other sites
Guest Blackjama

Hi Pero.

Thank you for the fast reply.

Hmm is says that it has loadet them, but when i want to join EU#2 for exampel, they show up with a red dot? and if I get a messege saying that "the key is not sige by this server" ?

 

If i try to start the game through steam, it tells me that they ( the officials DLC´s ) are installed, but but they come up with a red dot in the server list?

 

I have attached two image to shwo you what i mean. Hope it makes sense :)

 

 

 

qDPD7Qp.jpg

7ycUQAh.jpg

 

 

Share this post


Link to post
Share on other sites

EU#2 doesn`t support those mods, only EU#3 does.

 

As for those red dots, ignore them, I got them as well but the DLCs actually work, just like Smiley said.

Share this post


Link to post
Share on other sites
Guest Blackjama

Yes it worked, Thanks for the help Pero :)

Share this post


Link to post
Share on other sites
Guest Trips

I'm having trouble finding the user config file in jy arma 3 directory, I just can't seem to find it

Share this post


Link to post
Share on other sites
Guest Trips

Yeah, thanks, I was an idiot and I didn't pay attention. I am, however, still having problems with Taskforce Radio. After I finished installing it (correctly), I started up arma. However, it said that the settings file was missing. I assumed I must have missed a file, so I reinstalled it twice, following both the video and the text, but both times, it came up with a message saying: Include file userconfig\task_force_radio\radio_settings.hpp not found

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Forum Statistics

    9,160
    Total Topics
    59,537
    Total Posts
×
×
  • Create New...