Jump to content

No mod key is accepted by the server from the listed mods.


malkiqrambo
 Share

Recommended Posts

Hello.

I've tried installing JSRS sound mod on my Arma 3 and apparently the server doesn't accept it's key. I've downloaded it from the Steam Workshop, according to the Ahoyworld Public Modpack link on the forums.

I also tried doing that with Dynasound, but none of them accepts the keys. Is anyone familiar with the issue and has any idea how to fix that?

Link to comment
Share on other sites

Hi @malkiqrambo,

 

Please double check that the version of JSRS you are using is the one which appears  in the below
https://forums.ahoyworld.net/topic/9331-ia-accepted-addons-repository-info/.

 

If this is the case then you could try to repair the mod by;

  1. Opening the launcher and selecting the mod
  2. On the right side is a button with 3 dots click that and click repair.

 

Hope this helps.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Statistics

    11.1k
    Total Topics
    66.4k
    Total Posts
×
×
  • Create New...