Jump to content
fir_nev

Unable To Chat In-Game: ARMA 3

Recommended Posts

Been a long time, gents.

 

After nearly a year away from ARMA 3, I finally get to play in EU1. Prior to this, I realised some of my BI signature files were outdated until I verified using Steam app.

 

After two days of short sessions, I found out I cannot chat in-game anymore. TS is still able to capture my mic which is on Voicemeeter setup.

 

Before I go re-installing ARMA 3 (last resort), anybody encountered this mic issue before and managed to resolve it?

Share this post


Link to post
Share on other sites
16 hours ago, GhostDragon said:

try changing your default mic in windows to the actual mic not the Voice meeter setup one and see if this works 

 

Will try it; because two weeks ago, my audio (Voicemeeter) and mic settings suddenly went blank.

Share this post


Link to post
Share on other sites

Not encountered it but I've had windows updates play havoc with my audio settings before.

 

Recorded entire videos before with no audio because windows had set my mic to my monitor as default!

 

I'd say double check voicemeeter, VB Cable, and defaults, I think you can double check audio in Amra itself, or maybe I dreamed that.

Share this post


Link to post
Share on other sites
14 hours ago, GamerbugUK said:

Not encountered it but I've had windows updates play havoc with my audio settings before.

 

Recorded entire videos before with no audio because windows had set my mic to my monitor as default!

Yes, also I think one of their Windows update would not let my PC shutdown until a remedy patch was installed about 1 month plus ago.

 

My audio settings was messed up on Voicemeeter when it lost my headset for 'Hardware Output' and VB Cable Output for Channel 1 or A (not at my PC right now).

 

I will re-check all audio settings in the guide video on YT in @Stanhope post

Share this post


Link to post
Share on other sites
On 10/5/2018 at 1:02 AM, GhostDragon said:

try changing your default mic in windows to the actual mic not the Voice meeter setup one and see if this works 

 

Yes. It somehow got changed to VB-Cable Input

Share this post


Link to post
Share on other sites

glad it is fixed and the Medical truck stocked with Titan´s is back in buisness again !

:happyderp-min:

Just remember to carry a AA setup with ya too,cause i will be inspecting ... on a road near you ... soon ...

 

Also,here s the early signup for the LEgION for your daughter

*drops double axe and dragon skull*

:ph34r:

 

 

Share this post


Link to post
Share on other sites

Had a similar issue yesterday after a Windows update was applied. Both my sound source and recording device settings were changed to some odd defaults.

Share this post


Link to post
Share on other sites
9 hours ago, Lindi said:

Had a similar issue yesterday after a Windows update was applied. Both my sound source and recording device settings were changed to some odd defaults.

I read they are pulling out October's update but I can see my update is downloading a big KB hotfix. I will see if I suffer the same issue as U.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    8,941
    Total Topics
    58,131
    Total Posts
×